@znz blog

ZnZ の memo のようなもの

CVE-2014-0160 の OpenSSL の脆弱性対応

| Comments

Heartbleed によると今回の OpenSSL の脆弱性は影響が大きそうなので、 OpenSSL の更新をして再起動だけでも早めにした方が良さそうです。

再起動が必要なものは Debian なら debian-goodiesのcheckrestartで再起動が必要なプロセスを調べる のがオススメです。 Ubuntu なら libssl の更新は OS 自体を再起動した方が良いと思います。

秘密鍵を再生成した方が良いという話もあるようですが、 そこまでの対処は続報を待ってからでも良いかもしれません。